《请高手把通达信疯狂T 0分时副图指标公式改成条件选股公式?谢谢!!!》 通达信股票分时图每天做t 0指标

2020-08-28 16:21  来源:金贷资讯网 阅读 5人 次 评论 0 条

请教高手将我这个T 0指标加入到通达信软件中去,不是加入到技术分析图,而要求加入到分时图中,谢谢。
MA30:=EMA(CLOSE,30);
强:EMA(CLOSE,900);
STICKLINE((MA30>强弱),MA30,强弱,1,0),COLOR0000FF;
STICKLINE((MA30<强弱),MA30,强弱,1,0),COLOR00FF00;
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
:L1 P1*7/8,COLOR00DD00;
支撑:L1 P1*0.5/8,COLOR00DD00;
:CLOSE,COLORWHITE,LINETHICK1;
STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORYELLOW;
DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,'★B'),COLORYELLOW;{吸}
DRAWTEXT(LONGCROSS(现价,阻力,2),现价,'★'),COLORGREEN;
兄弟,改好了,您直接新建公式,然后再分时图中选择就行,不懂扣我!

请高手把通达信疯狂T 0分时副图指标公式改成条件选股公式?谢谢!!!
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
:=EMA(V11,3);
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
买:趋势线13 AND FILTER((趋势线13),10);
请教高手怎样将分时T 0指标加入通达信软件中去
一、如果你的分时T 0指通达信“tne”或“tni”格件,可以如下操作:
1先打开并登录“通达信软件”;
2、登录上之后,点击左上角的“功能”;
3、接着点击“公式系统”,选择“公式管理器”;
4、打开公式管理器之后,点击“导入公式”;
5、选择“查找范围”,找到指标的存放位置,单击一下,然后点击“打开”(下面的文件类型比对好后缀,一般都是4.0版增强安全公式导出文件,有的是5.0版增强安全公式导出文件,点击“确定”;
6、然后直接在通达信软件上,输入指标名称的首字母“fst”就可以在副图上看到这个指标了;

二、你的分时T 0指标保存的是文档,可如下操作:
1、首先打开通达信软件,点击左上角的“功能”;
2、左键点击进入后,找到公式系统,把鼠标箭头放到公式系统,点击左键进入公式编辑系统;
3、左键点击“其他类型”一下,然后点击右上角“新建”进入;
4、进入后把自己用的公式复制到“指标公式编辑器”下面的大框里,在左上角下粘贴公式名字“分时T 0指标”。然后点击“测试”,如果测试通过。点击“确定”就好了,记住一定要测试通过再点“确定”。
5、然后直接在通达信软件上,输入指标名称的首字母“fst”就可以在副图上看到这个指标了;

注意事项
任何指标都不可能准确无误的判断一只股票的走势,还要加上自己的判断
要结合当时的大环境来做参考,比如大盘不好的话,就不要去参与了
和其他的系统指标一起来做判断,发生共振的话离准确判断的概率也会更大一些
请高人帮我看下这个通达信的分时公式做T加0的,有没有未来函数呀?谢谢
如果用于分时,那么DYNAINFO就是未来函数了,因为没收盘都是不确定的,然而收盘了你要这个信号也就没用了。

版权声明:本文著作权归原作者所有,欢迎分享本文,谢谢支持!
转载请注明:《请高手把通达信疯狂T 0分时副图指标公式改成条件选股公式?谢谢!!!》 通达信股票分时图每天做t 0指标 | 金贷资讯网
分类:股票知识 标签:

发表评论


表情